.

UPDATED: More Than 20K Lose Power in San Rafael; PG&E Restores Service to All by the Next Morning

Multiple power outages darkened portions of San Rafael, including Gerstle Park and Terra Linda, as well as part of Novato and Kentfield. Tell us where and when you lost power in the comments.

 

UPDATE: Wednesday morning PG&E officials said a faulty switch caused the northern San Rafael outage and, as San Rafael Fire Chief Chris Gray said below, a car crash caused the southern San Rafael outage. Click here to read more about what caused the outages.

Some PG&E customers in northern Novato had a power outage Wednesday morning after a tree branch fell on a line. 

UPDATE: By 8:13 a.m. on Feb. 20, power had been restored to all customers. Patch is still waiting for additional information from PG&E about what may have caused the northern San Rafael outages. Check back for updates.  

Joseph Robinow said on the San Rafael Patch Facebook page he was driving south on Highway 101 after 6 p.m. on Feb. 19, approaching Marinwood, when he saw “a very large flash of light ... up the hill on my left (just east of 101).” 

UPDATE: By 11:30 p.m., PG&E says the impact of the outage has been reduced to just 67 customers.

UPDATE: By 10:30 p.m., PG&E says the outage continues to affect 970 customers.

UPDATE: By 9:30 p.m., PG&E says the outage continues to affect 1,156 customers.

UPDATE: By 8:40 p.m., PG&E had reduced the outage to 3,709 customers, according to the utility giant's outage map. According to local resident Brian Hawken's post on the San Rafael Patch Facebook page, PG&E called residents to inform them that another update will be available at 9:30 p.m.

Terra Linda resident Suzanne Saunders posted that her neighborhood lost power around 6 p.m. and had it restored by 8 p.m. 

UPDATE: 7:40 p.m. According to San Rafael Fire Chief Chris Gray, a driver crashed their car into a power pole and caused the outage in southwestern San Rafael. The outage in northern San Rafael may be related to a problem at a sub station, he said to Patch in an e-mail. 

UPDATE: 7:10 p.m. A large power outage in San Rafael had 20,000 without electricity at its peak Tuesday evening, a PG&E spokesman said.

The outage began at 6:04 p.m. and as of shortly before 7 p.m. 11,000 customers were still without power, PG&E spokesman J.D. Guidi said.

PG&E crews are in San Rafael investigating but have not yet determined the cause of the outage. There is no estimated time for restoration, Guidi said.

The outage appeared to be affecting most of Gerstle Park, some residences on Wolfe Grade and portions of Marinwood, Santa Venetia and Terra Linda, according to San Rafael Patch Facebook followers

Power was also out in Novato (in Hamilton and Ignacio) and Kentfield, and the College of Marin posted on its Facebook page at 8 p.m. that all night classes were cancelled due to the outage. Power was restored at the college by 9 p.m.

PG&E also reported an outage affecting 175 customers in the Strawberry section of Mill Valley. That outage began at 8 p.m. and remained in effect as of 10:30 p.m.

Patch hasn't confirmed if the power outages in other towns are related. 

Check back for updates. 

-Bay City News contributed to this report

Phil Dunlap February 20, 2013 at 06:38 PM
Santa Venetia has two electical feeds. Street lights were still on on N San Pedro Rd. We are on the same feed as the Civic Center and our power was out 1800 to 2020 with a short lived recovery a little after 1900? I was forced to listen to KGO and drink a little red wine. Peanut butter and crackers by the light of a propane lan- tern.
Katy Guptill February 20, 2013 at 06:59 PM
We lost power last night a couple of times in the Marin Lagoon neighborhood.
Jessica Mullins February 20, 2013 at 08:43 PM
Here's an update, with information on what caused the Terra Linda and northern San Rafael outage: http://sanrafael.patch.com/articles/faulty-switch-car-crash-blamed-for-2-power-outages
Richard Cochran February 20, 2013 at 09:29 PM
I don't have AT&T, but MetroPCS instead. Normally, I have a strong signal at home. But during the power outage, there was no MetroPCS signal at all, and my phone went into roaming mode, using another company's towers (Sprint, maybe?). The roaming signal gave me good voice coverage, but no data/internet at all.
Tal Fletcher February 21, 2013 at 06:26 PM
Looks like the author of this article is reporting on a different cause of the Kentfield Blackout on 2/19. Our home is at 6 Rosebank and a few minutes after the blackout occurred we heard a bunch emergency vehicles drive on SFDB toward the Wolf Grade lights and up wolf grade. We are aware of no activity at 15 Rosebank only a few doors away. I went down to the street and saw no action. But there is very little "news" reports of any action on Wolf Grade. Interesting. This man says a car only two ahead of him hit a pole on Wolf Grade. The news radio mentioned it during the two hours following the blackout.

Boards

More »
Got a question? Something on your mind? Talk to your community, directly.
Note Article
Just a short thought to get the word out quickly about anything in your neighborhood.
Share something with your neighbors.What's on your mind?What's on your mind?Make an announcement, speak your mind, or sell somethingPost something
See more »